<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
		<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2018/08/favicon.png" />
		
	<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective RSS Feed" href="https://www.uptowncollective.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective Atom Feed" href="https://www.uptowncollective.com/feed/atom/" />
	<link rel="pingback" href="https://www.uptowncollective.com/xmlrpc.php" />
	
	<title>UC Must-Reads: American Nationalist | Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective</title>
<meta name='robots' content='max-image-preview:large' />

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="UC Must-Reads: American Nationalist" />

<meta name="keywords"  content="uc must-reads,american nationalist,ny times,tucker carlson,african-american,black,dominicans,harlem,harlem usa,hyper-local,inwood,latinos,latinx,lion publishers,northern manhattan,uptown,uptown collective,uptown manhattan,washington heights,the uptown tweet of the week,east harlem,west harlem,el barrio,el bronx,the bronx,bronx,bronx nyc,el barrio nyc,sugar hill,hamilton heights," />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.uptowncollective.com/#organization","url":"https://www.uptowncollective.com/","name":"Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective","sameAs":[]},{"@type":"WebSite","@id":"https://www.uptowncollective.com/#website","url":"https://www.uptowncollective.com/","name":"Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective","publisher":{"@id":"https://www.uptowncollective.com/#organization"}},{"@type":"WebPage","@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#webpage","url":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/","inLanguage":"en-US","name":"UC Must-Reads: American Nationalist","isPartOf":{"@id":"https://www.uptowncollective.com/#website"},"breadcrumb":{"@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#breadcrumblist"},"description":"UC Must-Reads: American Nationalist","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/2022/05/05/uc-must-reads-american-nationalist/#primaryimage","url":"https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist.jpg?time=1652048634","width":700,"height":394},"primaryImageOfPage":{"@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#primaryimage"},"datePublished":"2022-05-05T17:50:00-05:00","dateModified":"2022-05-06T17:51:23-05:00"},{"@type":"Article","@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#article","isPartOf":{"@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#webpage"},"author":{"@id":"https://www.uptowncollective.com/author/admin/#author"},"headline":"UC Must-Reads: American Nationalist","datePublished":"2022-05-05T17:50:00-05:00","dateModified":"2022-05-06T17:51:23-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#webpage"},"publisher":{"@id":"https://www.uptowncollective.com/#organization"},"articleSection":"Word!, African-American, American Nationalist, Black, Bronx, Bronx NYC, Dominicans, East Harlem, El Barrio, El Barrio NYC, El Bronx, Hamilton Heights, Harlem, Harlem USA, Hyper-local, Inwood, Latinos, Latinx, LION publishers, Northern Manhattan, NY Times, Sugar Hill, The Bronx, The Uptown Tweet of the Week, Tucker Carlson, UC Must-Reads, uptown, Uptown Collective, Uptown Manhattan, washington heights, West Harlem","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/2022/05/05/uc-must-reads-american-nationalist/#primaryimage","url":"https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist.jpg?time=1652048634","width":700,"height":394}},{"@type":"Person","@id":"https://www.uptowncollective.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.uptowncollective.com/#personlogo","url":"https://secure.gravatar.com/avatar/2b9c0b7a0631c0e0ec3583a268509e52?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}},{"@type":"BreadcrumbList","@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uptowncollective.com/","url":"https://www.uptowncollective.com/","name":"We Are Uptown Online! Washington Heights, Inwood &amp; Harlem "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/","url":"https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/","name":"UC Must-Reads: American Nationalist"}}]}]}</script>
<link rel="canonical" href="https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-26074644-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective &raquo; Feed" href="https://www.uptowncollective.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective &raquo; Comments Feed" href="https://www.uptowncollective.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective &raquo; UC Must-Reads: American Nationalist Comments Feed" href="https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.229\/f37.02b.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3&time=1652048634"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3&#038;time=1652048634' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3&#038;time=1652048634' type='text/css' media='all' />
<link rel='stylesheet' id='sp_style-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/style.css?ver=5.9.3&#038;time=1652048634' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/css/font-awesome.min.css?ver=5.9.3&#038;time=1652048634' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/css/jquery.bxslider.css?ver=5.9.3&#038;time=1652048634' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/css/responsive.css?ver=5.9.3&#038;time=1652048634' type='text/css' media='all' />
<link rel='stylesheet' id='redwood-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%26subset%3Dlatin%2Clatin-ext%7CMontserrat%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=1.45&#038;time=1652048634' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.45&#038;time=1652048634' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1652048634' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1652048634' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photonic-js-extra'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/www.uptowncollective.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"fancybox","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"800","gallery_panel_items":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.45&#038;time=1652048634' id='photonic-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.45&#038;time=1652048634' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/jquery.fancybox-1.3.4.pack.js?ver=1.45&#038;time=1652048634' id='photonic-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://www.uptowncollective.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uptowncollective.com/wp-json/wp/v2/posts/48261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uptowncollective.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/wlwmanifest.xml?time=1652048634" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.uptowncollective.com/?p=48261' />
<link rel="alternate" type="application/json+oembed" href="https://www.uptowncollective.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uptowncollective.com%2F2022%2F05%2F05%2Fuc-must-reads-american-nationalist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uptowncollective.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uptowncollective.com%2F2022%2F05%2F05%2Fuc-must-reads-american-nationalist%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	    <style type="text/css">
	
		#logo { padding-top:20px; padding-bottom:20px; }
				
						#nav-wrapper .menu li a:hover {  color:; }
		
		#nav-wrapper .menu .sub-menu, #nav-wrapper .menu .children { background: ; }
		#nav-wrapper ul.menu ul a, #nav-wrapper .menu ul ul a {  color:; }
		#nav-wrapper ul.menu ul a:hover, #nav-wrapper .menu ul ul a:hover { color: ; background:; }
		
		.slicknav_nav { background:; }
		.slicknav_nav a { color:; }
		.slicknav_menu .slicknav_icon-bar { background-color:; }
		
		#top-social a { color:; }
		#top-social a:hover { color:; }
		#top-search i { color:; }
		
		.widget-title { background: ; color: ;}
		.widget-title:after { border-top-color:; }
				.social-widget a { color:; }
		.social-widget a:hover { color:; }
		
		#footer { background:; }
		#footer-social a { color:; }
		#footer-social a:hover { color:; }
		#footer-social { border-color:; }
		.copyright { color:; }
		.copyright a { color:; }
		
		.post-header h2 a, .post-header h1 { color:; }
		.title-divider { color:; }
		.post-entry p { color:; }
		.post-entry h1, .post-entry h2, .post-entry h3, .post-entry h4, .post-entry h5, .post-entry h6 { color:; }
		.more-link { color:; }
		a.more-link:hover { color:; }
		.more-line { color:; }
		.more-link:hover > .more-line { color:; }
		.post-share-box.share-buttons a { color:; }
		.post-share-box.share-buttons a:hover { color:; }
		
		.mc4wp-form { background:; }
		.mc4wp-form label { color:; }
		.mc4wp-form button, .mc4wp-form input[type=button], .mc4wp-form input[type=submit] { background:; color:; }
		.mc4wp-form button:hover, .mc4wp-form input[type=button]:hover, .mc4wp-form input[type=submit]:hover { background:; color:; }
		
		a, .post-header .cat a, .woocommerce .star-rating { color:; }
		.cart-contents .sp-count { background:;  }
		.post-header .cat a { border-color:; }
		
				@media only screen and (max-width: 767px) {
	
	.container {width: 90%;}				
    </style>
    <style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17) ;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }

</style>
	
</head>

<body class="post-template-default single single-post postid-48261 single-format-standard">

	<div id="top-bar">
		
		<div class="container">
			
			<div id="nav-wrapper">
				<ul id="menu-menu-1" class="menu"><li id="menu-item-5777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5777"><a href="https://www.uptowncollective.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.uptowncollective.com/about/">About</a></li>
<li id="menu-item-20170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20170"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20171"><a href="https://www.uptowncollective.com/category/thats-whats-up/">That&#8217;s What&#8217;s Up</a></li>
	<li id="menu-item-20172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20172"><a href="https://www.uptowncollective.com/category/events/">Events</a></li>
	<li id="menu-item-20173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20173"><a href="https://www.uptowncollective.com/category/framed/">Framed</a></li>
	<li id="menu-item-20174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20174"><a href="https://www.uptowncollective.com/category/eat-up-drink-up/">Eat Up. Drink Up.</a></li>
	<li id="menu-item-20175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20175"><a href="https://www.uptowncollective.com/category/uptown-zen/">Uptown Zen</a></li>
	<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20176"><a href="https://www.uptowncollective.com/category/estilo/">Estilo</a></li>
	<li id="menu-item-20177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20177"><a href="https://www.uptowncollective.com/category/daily-grind/">Daily Grind</a></li>
</ul>
</li>
<li id="menu-item-20182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20182"><a href="https://www.uptowncollective.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-30204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30204"><a href="https://uptowncollective.threadless.com/designs/uptown-vs-everybody">UC Shop</a></li>
</ul>			</div>
			
			<div class="menu-mobile"></div>
			
						<div id="top-search">
				<a href="#" class="search"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<form role="search" method="get" id="searchform" action="https://www.uptowncollective.com/">
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
</form>				</div>
			</div>
						
						<div id="top-social" >
			
				<a href="https://facebook.com/UptownCollective" target="_blank"><i class="fa fa-facebook"></i></a>				<a href="https://twitter.com/uptowncollectiv" target="_blank"><i class="fa fa-twitter"></i></a>				<a href="https://instagram.com/uptowncollectiv" target="_blank"><i class="fa fa-instagram"></i></a>				<a href="https://pinterest.com/uptowncollectiv" target="_blank"><i class="fa fa-pinterest"></i></a>								<a href="https://plus.google.com/117698307601333853189" target="_blank"><i class="fa fa-google-plus"></i></a>				<a href="https://uptowncollective.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>				<a href="https://youtube.com/uptowncollective" target="_blank"><i class="fa fa-youtube-play"></i></a>																								<a href="https://www.uptowncollective.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>				
								
			</div>
						
		</div>
		
	</div>
	
	<header id="header" class="noslider">
		
		<div class="container">
			
			<div id="logo">
				
									
											<h2><a href="https://www.uptowncollective.com"><img src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2018/08/UC_logo-White-Bkgrd-3.png" alt="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective" /></a></h2>
										
								
			</div>
			
		</div>
		
	</header>	
	<div class="container">
		
		<div id="content">
			
						
			<div id="main" >
			
								
					<article id="post-48261" class="post-48261 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-african-american tag-american-nationalist tag-black tag-bronx tag-bronx-nyc tag-dominicans tag-east-harlem tag-el-barrio tag-el-barrio-nyc tag-el-bronx tag-hamilton-heights tag-harlem tag-harlem-usa tag-hyper-local tag-inwood tag-latinos tag-latinx tag-lion-publishers tag-northern-manhattan tag-ny-times tag-sugar-hill tag-the-bronx tag-the-uptown-tweet-of-the-week tag-tucker-carlson tag-uc-must-reads tag-uptown tag-uptown-collective tag-uptown-manhattan tag-washington-heights tag-west-harlem">
					
	<div class="post-header">
		
				
					<h1 class="entry-title">UC Must-Reads: American Nationalist</h1>
				
		<span class="title-divider"></span>
		
				<span class="post-date">Posted on <span class="date updated published">May 5, 2022</span></span>
				
	</div>
	
			
								
		
	<div class="post-entry">
		
				
			
<figure class="wp-block-image size-full"><a href="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist.jpg"><img width="700" height="394" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist.jpg" alt="" class="wp-image-48262" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist.jpg 700w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist-300x169.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></figure>



<p>One of the main reasons that this country is reverting to the bad old days is because of Fox News. To get even more specific, there is Tucker Carlson. As a matter of fact, in my house, we replace the first letter of his name with an f. Anyway, The NY Times produced an excellent 3 part series on the rabid right winger who holds so much sway with a significant portion of the population. </p>



<p>Read more: <a href="https://www.nytimes.com/2022/04/30/us/tucker-carlson-gop-republican-party.html" target="_blank" rel="noreferrer noopener">UC Must-Reads: American Nationalist</a></p>



<iframe loading="lazy" width="600" height="338" src="https://www.youtube.com/embed/z6RnXaIcA5Y" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



<p></p>



<p>We invite you to subscribe to the weekly <a href="http://eepurl.com/iOBkT" target="_blank" rel="noreferrer noopener">Uptown Love</a> newsletter, like our <a href="https://www.facebook.com/UptownCollective?sk=wall" target="_blank" rel="noreferrer noopener">Facebook</a> page and follow us on <a href="http://twitter.com/#%21/UptownCollectiv" target="_blank" rel="noreferrer noopener">Twitter</a> &amp; <a href="https://www.instagram.com/uptowncollectiv/" target="_blank" rel="noreferrer noopener">Instagram</a> or e-mail us at <a href="mailto:UptownCollective@gmail.com">UptownCollective@gmail.com.</a></p>
			
				
				
									<div class="post-tags">
				<a href="https://www.uptowncollective.com/tag/african-american/" rel="tag">African-American</a><a href="https://www.uptowncollective.com/tag/american-nationalist/" rel="tag">American Nationalist</a><a href="https://www.uptowncollective.com/tag/black/" rel="tag">Black</a><a href="https://www.uptowncollective.com/tag/bronx/" rel="tag">Bronx</a><a href="https://www.uptowncollective.com/tag/bronx-nyc/" rel="tag">Bronx NYC</a><a href="https://www.uptowncollective.com/tag/dominicans/" rel="tag">Dominicans</a><a href="https://www.uptowncollective.com/tag/east-harlem/" rel="tag">East Harlem</a><a href="https://www.uptowncollective.com/tag/el-barrio/" rel="tag">El Barrio</a><a href="https://www.uptowncollective.com/tag/el-barrio-nyc/" rel="tag">El Barrio NYC</a><a href="https://www.uptowncollective.com/tag/el-bronx/" rel="tag">El Bronx</a><a href="https://www.uptowncollective.com/tag/hamilton-heights/" rel="tag">Hamilton Heights</a><a href="https://www.uptowncollective.com/tag/harlem/" rel="tag">Harlem</a><a href="https://www.uptowncollective.com/tag/harlem-usa/" rel="tag">Harlem USA</a><a href="https://www.uptowncollective.com/tag/hyper-local/" rel="tag">Hyper-local</a><a href="https://www.uptowncollective.com/tag/inwood/" rel="tag">Inwood</a><a href="https://www.uptowncollective.com/tag/latinos/" rel="tag">Latinos</a><a href="https://www.uptowncollective.com/tag/latinx/" rel="tag">Latinx</a><a href="https://www.uptowncollective.com/tag/lion-publishers/" rel="tag">LION publishers</a><a href="https://www.uptowncollective.com/tag/northern-manhattan/" rel="tag">Northern Manhattan</a><a href="https://www.uptowncollective.com/tag/ny-times/" rel="tag">NY Times</a><a href="https://www.uptowncollective.com/tag/sugar-hill/" rel="tag">Sugar Hill</a><a href="https://www.uptowncollective.com/tag/the-bronx/" rel="tag">The Bronx</a><a href="https://www.uptowncollective.com/tag/the-uptown-tweet-of-the-week/" rel="tag">The Uptown Tweet of the Week</a><a href="https://www.uptowncollective.com/tag/tucker-carlson/" rel="tag">Tucker Carlson</a><a href="https://www.uptowncollective.com/tag/uc-must-reads/" rel="tag">UC Must-Reads</a><a href="https://www.uptowncollective.com/tag/uptown/" rel="tag">uptown</a><a href="https://www.uptowncollective.com/tag/uptown-collective/" rel="tag">Uptown Collective</a><a href="https://www.uptowncollective.com/tag/uptown-manhattan/" rel="tag">Uptown Manhattan</a><a href="https://www.uptowncollective.com/tag/washington-heights/" rel="tag">washington heights</a><a href="https://www.uptowncollective.com/tag/west-harlem/" rel="tag">West Harlem</a>			</div>
			
						
	</div>
	
		
	<div class="post-share">
	
				<div class="post-share-box share-comments">
			<a href="https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/#respond"><span class="dsq-postid" data-dsqidentifier="48261 https://www.uptowncollective.com/?p=48261"><span>0</span> Comments</span></a>		</div>
				
				<div class="post-share-box share-buttons">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/"><i class="fa fa-facebook"></i></a>
			<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20UC+Must-Reads%3A+American+Nationalist&url=https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/"><i class="fa fa-twitter"></i></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/2022/05/05/uc-must-reads-american-nationalist/&media=https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/05/Tucker-Carlson-Ny-Times-American-Nationalist.jpg?time=1652048634&description=UC Must-Reads: American Nationalist"><i class="fa fa-pinterest"></i></a>
			<a target="_blank" href="https://plus.google.com/share?url=https://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/"><i class="fa fa-google-plus"></i></a>
		</div>
				
				
	</div>
		
		
						<div class="post-related"><div class="post-box"><h4 class="post-box-title"><span>You Might Also Like</span></h4></div>
						<div class="item-related">
					
										<a href="https://www.uptowncollective.com/2020/06/27/aqui-hay-hombre-interrogating-dominican-machismo/"><img width="520" height="347" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2017/02/Led-Black.jpeg?time=1652048634" class="attachment-misc-thumb size-misc-thumb wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2017/02/Led-Black.jpeg 640w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2017/02/Led-Black-300x200.jpeg 300w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2017/02/Led-Black-310x207.jpeg 310w" sizes="(max-width: 520px) 100vw, 520px" /></a>
										
					<h3><a href="https://www.uptowncollective.com/2020/06/27/aqui-hay-hombre-interrogating-dominican-machismo/">¡Aqui Hay Hombre! Interrogating Dominican Machismo</a></h3>
					<span class="date">June 27, 2020</span>
					
				</div>
						<div class="item-related">
					
										<a href="https://www.uptowncollective.com/2021/03/01/a-look-back-one-year-of-battling-covid-19/"><img width="520" height="400" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2020/05/BFP-New-COVID-19-testing-Outside-520x400.jpg" class="attachment-misc-thumb size-misc-thumb wp-post-image" alt="" loading="lazy" /></a>
										
					<h3><a href="https://www.uptowncollective.com/2021/03/01/a-look-back-one-year-of-battling-covid-19/">A Look Back: One Year of Battling COVID-19</a></h3>
					<span class="date">March 1, 2021</span>
					
				</div>
						<div class="item-related">
					
										<a href="https://www.uptowncollective.com/2016/07/08/the-classical-theatre-of-harlem-presents-uptown-shakespeare-in-the-park/"><img width="267" height="400" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2016/07/CTH-Macbeth-2016.jpg?time=1652048634" class="attachment-misc-thumb size-misc-thumb wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2016/07/CTH-Macbeth-2016.jpg 600w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2016/07/CTH-Macbeth-2016-200x300.jpg 200w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2016/07/CTH-Macbeth-2016-310x465.jpg 310w" sizes="(max-width: 267px) 100vw, 267px" /></a>
										
					<h3><a href="https://www.uptowncollective.com/2016/07/08/the-classical-theatre-of-harlem-presents-uptown-shakespeare-in-the-park/">The Classical Theatre of Harlem presents Uptown Shakespeare in the Park</a></h3>
					<span class="date">July 8, 2016</span>
					
				</div>
		</div>			
		
		
<div id="disqus_thread"></div>
		
</article>						
								
								
			</div>

<aside id="sidebar">
	
	<div id="media_image-7" class="widget widget_media_image"><a href="https://www.schools.nyc.gov/enrollment/summer/grades-k-8?utm_source=uptown-collective&#038;utm_medium=banner&#038;utm_campaign=NYC-DOE-summer-rising"><img width="300" height="600" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/SummerRising2022_Digital_300x600_English.jpg?time=1652048634" class="image wp-image-48215  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/SummerRising2022_Digital_300x600_English.jpg 300w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/SummerRising2022_Digital_300x600_English-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-9" class="widget widget_media_image"><a href="https://uptownperspectives.wordpress.com/coming-soon/"><img width="700" height="700" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/HPC-Postcard-Final-Square-AD.jpg?time=1652048634" class="image wp-image-48202  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/HPC-Postcard-Final-Square-AD.jpg 700w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/HPC-Postcard-Final-Square-AD-300x300.jpg 300w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2022/04/HPC-Postcard-Final-Square-AD-150x150.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="media_image-8" class="widget widget_media_image"><a href="https://fwpublichouse.com/"><img width="700" height="525" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2019/07/UC-Fort-Washington-In-The-Heights.jpg?time=1652048634" class="image wp-image-44542  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2019/07/UC-Fort-Washington-In-The-Heights.jpg 700w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2019/07/UC-Fort-Washington-In-The-Heights-300x225.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="solopine_facebook_widget-2" class="widget solopine_facebook_widget"><h4 class="widget-title">UC FB</h4>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-page" data-href="https://www.facebook.com/UptownCollective/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			
		</div><div id="google-translator" class="widget widget_google_translate"><h4 class="widget-title"></h4><div id="widget_google_translate"><ul><form action="https://translate.google.com/translate"><input name="u" id="url" value="http://www.uptowncollective.com/2022/05/05/uc-must-reads-american-nationalist/" type="hidden" /><input name="sl" value="en" type="hidden" />Translate to:<br /><select name="tl" style="width:auto"><option value="ar">Arabic</option><option value="bg">Bulgarian</option><option value="ca">Catalan</option><option value="zh-CN">Chinese (Simplified)</option><option value="zh-TW">Chinese (Traditional)</option><option value="hr">Croatian</option><option value="cs">Czech</option><option value="da">Danish</option><option value="nl">Dutch</option><option value="en" selected  >English</option><option value="tl">Filipino</option><option value="fi">Finnish</option><option value="fr">French</option><option value="de">German</option><option value="el">Greek</option><option value="iw">Hebrew</option><option value="hi">Hindi</option><option value="id">Indonesian</option><option value="it">Italian</option><option value="ja">Japanese</option><option value="ko">Korean</option><option value="lv">Latvian</option><option value="lt">Lithuanian</option><option value="no">Norwegian</option><option value="pl">Polish</option><option value="pt">Portuguese</option><option value="ro">Romanian</option><option value="ru">Russian</option><option value="sr">Serbian</option><option value="sk">Slovak</option><option value="sl">Slovenian</option><option value="es">Spanish</option><option value="sv">Swedish</option><option value="uk">Ukrainian</option><option value="vi">Vietnamese</option></select><br /><input name="hl" value="en" type="hidden" /><input name="ie" value="UTF-8" type="hidden" /><script type="text/javascript" >
		var thestr = window.location.href;
		var mystrlen = 31;
		var sresult = thestr.indexOf( "www.uptowncollective.com" );
		if( sresult == -1 || sresult >= mystrlen) {
			document.write( '<input value="Translate" type="submit" disabled /> ' );
			document.write( '<a href="" target="_top" >return to original</a>' );
		}else{
			document.write( '<input value="Translate" type="submit" />' );
		}
		</script></form><div class="google_translate_footer" style="text-align:right; font-size:9px;color: #888;">Powered by <a href="https://translate.google.com/" target="_blank" >Google Translate</a>.</div></ul></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-5"><a href="https://www.uptowncollective.com/category/daily-grind/">Daily Grind</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.uptowncollective.com/category/eat-up-drink-up/">Eat Up. Drink Up.</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.uptowncollective.com/category/estilo/">Estilo</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.uptowncollective.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.uptowncollective.com/category/flashback/">Flashback</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.uptowncollective.com/category/framed/">Framed</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.uptowncollective.com/category/i-am-uptown/">I Am Uptown</a>
</li>
	<li class="cat-item cat-item-9310"><a href="https://www.uptowncollective.com/category/sponsor-love/">Sponsor Love</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.uptowncollective.com/category/thats-whats-up/">That&#039;s What&#039;s Up</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.uptowncollective.com/category/off-the-wall/">Uptown Art</a>
</li>
	<li class="cat-item cat-item-3423"><a href="https://www.uptowncollective.com/category/uptown-culture/">Uptown Culture</a>
</li>
	<li class="cat-item cat-item-3610"><a href="https://www.uptowncollective.com/category/uptown-film/">Uptown Film</a>
</li>
	<li class="cat-item cat-item-3499"><a href="https://www.uptowncollective.com/category/uptown-kids/">Uptown Kids</a>
</li>
	<li class="cat-item cat-item-3385"><a href="https://www.uptowncollective.com/category/uptown-love/">Uptown Love</a>
</li>
	<li class="cat-item cat-item-1267"><a href="https://www.uptowncollective.com/category/uptown-music/">Uptown Music</a>
</li>
	<li class="cat-item cat-item-1660"><a href="https://www.uptowncollective.com/category/uptown-nightlife/">Uptown Nightlife</a>
</li>
	<li class="cat-item cat-item-2649"><a href="https://www.uptowncollective.com/category/uptown-parks/">Uptown Parks</a>
</li>
	<li class="cat-item cat-item-1661"><a href="https://www.uptowncollective.com/category/uptown-real-estate/">Uptown Real Estate</a>
</li>
	<li class="cat-item cat-item-3392"><a href="https://www.uptowncollective.com/category/uptown-speaks/">Uptown Speaks</a>
</li>
	<li class="cat-item cat-item-3454"><a href="https://www.uptowncollective.com/category/uptown-video/">Uptown Video</a>
</li>
	<li class="cat-item cat-item-1735"><a href="https://www.uptowncollective.com/category/uptown-zen/">Uptown Zen</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.uptowncollective.com/category/uncategorized/">Word!</a>
</li>
			</ul>

			</div><div id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.uptowncollective.com/2022/05/'> May 2022 </option>
	<option value='https://www.uptowncollective.com/2022/04/'> April 2022 </option>
	<option value='https://www.uptowncollective.com/2022/01/'> January 2022 </option>
	<option value='https://www.uptowncollective.com/2021/12/'> December 2021 </option>
	<option value='https://www.uptowncollective.com/2021/11/'> November 2021 </option>
	<option value='https://www.uptowncollective.com/2021/10/'> October 2021 </option>
	<option value='https://www.uptowncollective.com/2021/09/'> September 2021 </option>
	<option value='https://www.uptowncollective.com/2021/08/'> August 2021 </option>
	<option value='https://www.uptowncollective.com/2021/07/'> July 2021 </option>
	<option value='https://www.uptowncollective.com/2021/06/'> June 2021 </option>
	<option value='https://www.uptowncollective.com/2021/05/'> May 2021 </option>
	<option value='https://www.uptowncollective.com/2021/04/'> April 2021 </option>
	<option value='https://www.uptowncollective.com/2021/03/'> March 2021 </option>
	<option value='https://www.uptowncollective.com/2021/02/'> February 2021 </option>
	<option value='https://www.uptowncollective.com/2021/01/'> January 2021 </option>
	<option value='https://www.uptowncollective.com/2020/12/'> December 2020 </option>
	<option value='https://www.uptowncollective.com/2020/11/'> November 2020 </option>
	<option value='https://www.uptowncollective.com/2020/10/'> October 2020 </option>
	<option value='https://www.uptowncollective.com/2020/09/'> September 2020 </option>
	<option value='https://www.uptowncollective.com/2020/08/'> August 2020 </option>
	<option value='https://www.uptowncollective.com/2020/07/'> July 2020 </option>
	<option value='https://www.uptowncollective.com/2020/06/'> June 2020 </option>
	<option value='https://www.uptowncollective.com/2020/05/'> May 2020 </option>
	<option value='https://www.uptowncollective.com/2020/04/'> April 2020 </option>
	<option value='https://www.uptowncollective.com/2020/03/'> March 2020 </option>
	<option value='https://www.uptowncollective.com/2020/02/'> February 2020 </option>
	<option value='https://www.uptowncollective.com/2020/01/'> January 2020 </option>
	<option value='https://www.uptowncollective.com/2019/12/'> December 2019 </option>
	<option value='https://www.uptowncollective.com/2019/11/'> November 2019 </option>
	<option value='https://www.uptowncollective.com/2019/10/'> October 2019 </option>
	<option value='https://www.uptowncollective.com/2019/09/'> September 2019 </option>
	<option value='https://www.uptowncollective.com/2019/08/'> August 2019 </option>
	<option value='https://www.uptowncollective.com/2019/07/'> July 2019 </option>
	<option value='https://www.uptowncollective.com/2019/06/'> June 2019 </option>
	<option value='https://www.uptowncollective.com/2019/05/'> May 2019 </option>
	<option value='https://www.uptowncollective.com/2019/04/'> April 2019 </option>
	<option value='https://www.uptowncollective.com/2019/03/'> March 2019 </option>
	<option value='https://www.uptowncollective.com/2019/02/'> February 2019 </option>
	<option value='https://www.uptowncollective.com/2019/01/'> January 2019 </option>
	<option value='https://www.uptowncollective.com/2018/12/'> December 2018 </option>
	<option value='https://www.uptowncollective.com/2018/11/'> November 2018 </option>
	<option value='https://www.uptowncollective.com/2018/10/'> October 2018 </option>
	<option value='https://www.uptowncollective.com/2018/09/'> September 2018 </option>
	<option value='https://www.uptowncollective.com/2018/08/'> August 2018 </option>
	<option value='https://www.uptowncollective.com/2018/07/'> July 2018 </option>
	<option value='https://www.uptowncollective.com/2018/06/'> June 2018 </option>
	<option value='https://www.uptowncollective.com/2018/05/'> May 2018 </option>
	<option value='https://www.uptowncollective.com/2018/04/'> April 2018 </option>
	<option value='https://www.uptowncollective.com/2018/03/'> March 2018 </option>
	<option value='https://www.uptowncollective.com/2018/02/'> February 2018 </option>
	<option value='https://www.uptowncollective.com/2018/01/'> January 2018 </option>
	<option value='https://www.uptowncollective.com/2017/12/'> December 2017 </option>
	<option value='https://www.uptowncollective.com/2017/11/'> November 2017 </option>
	<option value='https://www.uptowncollective.com/2017/10/'> October 2017 </option>
	<option value='https://www.uptowncollective.com/2017/09/'> September 2017 </option>
	<option value='https://www.uptowncollective.com/2017/08/'> August 2017 </option>
	<option value='https://www.uptowncollective.com/2017/07/'> July 2017 </option>
	<option value='https://www.uptowncollective.com/2017/06/'> June 2017 </option>
	<option value='https://www.uptowncollective.com/2017/05/'> May 2017 </option>
	<option value='https://www.uptowncollective.com/2017/04/'> April 2017 </option>
	<option value='https://www.uptowncollective.com/2017/03/'> March 2017 </option>
	<option value='https://www.uptowncollective.com/2017/02/'> February 2017 </option>
	<option value='https://www.uptowncollective.com/2017/01/'> January 2017 </option>
	<option value='https://www.uptowncollective.com/2016/12/'> December 2016 </option>
	<option value='https://www.uptowncollective.com/2016/11/'> November 2016 </option>
	<option value='https://www.uptowncollective.com/2016/10/'> October 2016 </option>
	<option value='https://www.uptowncollective.com/2016/09/'> September 2016 </option>
	<option value='https://www.uptowncollective.com/2016/08/'> August 2016 </option>
	<option value='https://www.uptowncollective.com/2016/07/'> July 2016 </option>
	<option value='https://www.uptowncollective.com/2016/06/'> June 2016 </option>
	<option value='https://www.uptowncollective.com/2016/05/'> May 2016 </option>
	<option value='https://www.uptowncollective.com/2016/04/'> April 2016 </option>
	<option value='https://www.uptowncollective.com/2016/03/'> March 2016 </option>
	<option value='https://www.uptowncollective.com/2016/02/'> February 2016 </option>
	<option value='https://www.uptowncollective.com/2016/01/'> January 2016 </option>
	<option value='https://www.uptowncollective.com/2015/12/'> December 2015 </option>
	<option value='https://www.uptowncollective.com/2015/11/'> November 2015 </option>
	<option value='https://www.uptowncollective.com/2015/10/'> October 2015 </option>
	<option value='https://www.uptowncollective.com/2015/09/'> September 2015 </option>
	<option value='https://www.uptowncollective.com/2015/08/'> August 2015 </option>
	<option value='https://www.uptowncollective.com/2015/07/'> July 2015 </option>
	<option value='https://www.uptowncollective.com/2015/06/'> June 2015 </option>
	<option value='https://www.uptowncollective.com/2015/05/'> May 2015 </option>
	<option value='https://www.uptowncollective.com/2015/04/'> April 2015 </option>
	<option value='https://www.uptowncollective.com/2015/03/'> March 2015 </option>
	<option value='https://www.uptowncollective.com/2015/02/'> February 2015 </option>
	<option value='https://www.uptowncollective.com/2015/01/'> January 2015 </option>
	<option value='https://www.uptowncollective.com/2014/12/'> December 2014 </option>
	<option value='https://www.uptowncollective.com/2014/11/'> November 2014 </option>
	<option value='https://www.uptowncollective.com/2014/10/'> October 2014 </option>
	<option value='https://www.uptowncollective.com/2014/09/'> September 2014 </option>
	<option value='https://www.uptowncollective.com/2014/08/'> August 2014 </option>
	<option value='https://www.uptowncollective.com/2014/07/'> July 2014 </option>
	<option value='https://www.uptowncollective.com/2014/06/'> June 2014 </option>
	<option value='https://www.uptowncollective.com/2014/05/'> May 2014 </option>
	<option value='https://www.uptowncollective.com/2014/04/'> April 2014 </option>
	<option value='https://www.uptowncollective.com/2014/03/'> March 2014 </option>
	<option value='https://www.uptowncollective.com/2014/02/'> February 2014 </option>
	<option value='https://www.uptowncollective.com/2014/01/'> January 2014 </option>
	<option value='https://www.uptowncollective.com/2013/12/'> December 2013 </option>
	<option value='https://www.uptowncollective.com/2013/11/'> November 2013 </option>
	<option value='https://www.uptowncollective.com/2013/10/'> October 2013 </option>
	<option value='https://www.uptowncollective.com/2013/09/'> September 2013 </option>
	<option value='https://www.uptowncollective.com/2013/08/'> August 2013 </option>
	<option value='https://www.uptowncollective.com/2013/07/'> July 2013 </option>
	<option value='https://www.uptowncollective.com/2013/06/'> June 2013 </option>
	<option value='https://www.uptowncollective.com/2013/05/'> May 2013 </option>
	<option value='https://www.uptowncollective.com/2013/04/'> April 2013 </option>
	<option value='https://www.uptowncollective.com/2013/03/'> March 2013 </option>
	<option value='https://www.uptowncollective.com/2013/02/'> February 2013 </option>
	<option value='https://www.uptowncollective.com/2013/01/'> January 2013 </option>
	<option value='https://www.uptowncollective.com/2012/12/'> December 2012 </option>
	<option value='https://www.uptowncollective.com/2012/11/'> November 2012 </option>
	<option value='https://www.uptowncollective.com/2012/10/'> October 2012 </option>
	<option value='https://www.uptowncollective.com/2012/09/'> September 2012 </option>
	<option value='https://www.uptowncollective.com/2012/08/'> August 2012 </option>
	<option value='https://www.uptowncollective.com/2012/07/'> July 2012 </option>
	<option value='https://www.uptowncollective.com/2012/06/'> June 2012 </option>
	<option value='https://www.uptowncollective.com/2012/05/'> May 2012 </option>
	<option value='https://www.uptowncollective.com/2012/04/'> April 2012 </option>
	<option value='https://www.uptowncollective.com/2012/03/'> March 2012 </option>
	<option value='https://www.uptowncollective.com/2012/02/'> February 2012 </option>
	<option value='https://www.uptowncollective.com/2012/01/'> January 2012 </option>
	<option value='https://www.uptowncollective.com/2011/12/'> December 2011 </option>
	<option value='https://www.uptowncollective.com/2011/11/'> November 2011 </option>
	<option value='https://www.uptowncollective.com/2011/10/'> October 2011 </option>
	<option value='https://www.uptowncollective.com/2011/09/'> September 2011 </option>
	<option value='https://www.uptowncollective.com/2011/08/'> August 2011 </option>
	<option value='https://www.uptowncollective.com/2011/07/'> July 2011 </option>
	<option value='https://www.uptowncollective.com/2011/06/'> June 2011 </option>
	<option value='https://www.uptowncollective.com/2011/05/'> May 2011 </option>
	<option value='https://www.uptowncollective.com/2011/04/'> April 2011 </option>
	<option value='https://www.uptowncollective.com/2011/03/'> March 2011 </option>
	<option value='https://www.uptowncollective.com/2011/02/'> February 2011 </option>
	<option value='https://www.uptowncollective.com/2011/01/'> January 2011 </option>
	<option value='https://www.uptowncollective.com/2010/12/'> December 2010 </option>
	<option value='https://www.uptowncollective.com/2010/11/'> November 2010 </option>
	<option value='https://www.uptowncollective.com/2010/10/'> October 2010 </option>
	<option value='https://www.uptowncollective.com/2010/09/'> September 2010 </option>
	<option value='https://www.uptowncollective.com/2010/08/'> August 2010 </option>
	<option value='https://www.uptowncollective.com/2010/07/'> July 2010 </option>
	<option value='https://www.uptowncollective.com/2010/06/'> June 2010 </option>
	<option value='https://www.uptowncollective.com/2010/05/'> May 2010 </option>
	<option value='https://www.uptowncollective.com/2010/04/'> April 2010 </option>
	<option value='https://www.uptowncollective.com/2010/02/'> February 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="solopine_social_widget-2" class="widget solopine_social_widget"><h4 class="widget-title">Subscribe &#038; Follow</h4>		
			<div class="social-widget">
				<a href="http://facebook.com/UptownCollective" target="_blank"><i class="fa fa-facebook"></i></a>				<a href="http://twitter.com/uptowncollectiv" target="_blank"><i class="fa fa-twitter"></i></a>				<a href="http://instagram.com/uptowncollectiv" target="_blank"><i class="fa fa-instagram"></i></a>																				<a href="https://youtube.com/uptowncollective" target="_blank"><i class="fa fa-youtube-play"></i></a>																											</div>
			
			
		</div>	
</aside>	
		<!-- END CONTENT -->
		</div>
	
	<!-- END CONTAINER -->
	</div>
	
	<div id="instagram-footer">

				
	</div>
	
	<footer id="footer">
		
		<div class="container">
			
						<div id="footer-social">
				
				<a href="https://facebook.com/UptownCollective" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a>				<a href="https://twitter.com/uptowncollectiv" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a>				<a href="https://instagram.com/uptowncollectiv" target="_blank"><i class="fa fa-instagram"></i> <span>Instagram</span></a>				<a href="https://pinterest.com/uptowncollectiv" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a>								<a href="https://plus.google.com/117698307601333853189" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a>				<a href="https://uptowncollective.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i> <span>Tumblr</span></a>				<a href="https://youtube.com/uptowncollective" target="_blank"><i class="fa fa-youtube-play"></i> <span>Youtube</span></a>																								<a href="https://www.uptowncollective.com/feed/" target="_blank"><i class="fa fa-rss"></i> <span>RSS</span></a>				
			</div>
						
			<div id="footer-copyright">

				<p class="copyright">Copyright (C) 2018 Uptown Collective. All rights reserved.</p>
				
			</div>
			
		</div>
		
	</footer>
	
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uptowncollective.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3&#038;time=1652048634' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uptown-collective"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16&#038;time=1652048634' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"48261 https:\/\/www.uptowncollective.com\/?p=48261","disqusShortname":"uptown-collective","disqusTitle":"UC Must-Reads: American Nationalist","disqusUrl":"https:\/\/www.uptowncollective.com\/2022\/05\/05\/uc-must-reads-american-nationalist\/","postId":"48261"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16&#038;time=1652048634' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/jquery.slicknav.min.js?ver=5.9.3&#038;time=1652048634' id='slicknav-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/jquery.bxslider.min.js?ver=5.9.3&#038;time=1652048634' id='bxslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/fitvids.js?ver=5.9.3&#038;time=1652048634' id='fitvids-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/solopine.js?ver=5.9.3&#038;time=1652048634' id='sp_scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.9.3&#038;time=1652048634' id='comment-reply-js'></script>
	
</body>

</html>