<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
		<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2018/08/favicon.png" />
		
	<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective RSS Feed" href="https://www.uptowncollective.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective Atom Feed" href="https://www.uptowncollective.com/feed/atom/" />
	<link rel="pingback" href="https://www.uptowncollective.com/xmlrpc.php" />
	
	<title>#TheGram: Sign of the Times | Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective</title>
<meta name='robots' content='max-image-preview:large' />

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="#TheGram: Sign of the Times" />

<meta name="keywords"  content="in the heights,african-american,black,dominicans,harlem,harlem usa,hyper-local,inwood,latinos,latinx,lion publishers,northern manhattan,uptown,uptown collective,uptown manhattan,washington heights,the uptown tweet of the week,east harlem,west harlem,el barrio,el bronx,the bronx,bronx,bronx nyc,el barrio nyc,sugar hill,hamilton heights," />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.uptowncollective.com/#organization","url":"https://www.uptowncollective.com/","name":"Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective","sameAs":[]},{"@type":"WebSite","@id":"https://www.uptowncollective.com/#website","url":"https://www.uptowncollective.com/","name":"Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective","publisher":{"@id":"https://www.uptowncollective.com/#organization"}},{"@type":"WebPage","@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#webpage","url":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/","inLanguage":"en-US","name":"#TheGram: Sign of the Times","isPartOf":{"@id":"https://www.uptowncollective.com/#website"},"breadcrumb":{"@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#breadcrumblist"},"description":"#TheGram: Sign of the Times","datePublished":"2022-01-12T19:02:00-05:00","dateModified":"2022-01-15T19:02:47-05:00"},{"@type":"Article","@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#article","isPartOf":{"@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#webpage"},"author":{"@id":"https://www.uptowncollective.com/author/admin/#author"},"headline":"#TheGram: Sign of the Times","datePublished":"2022-01-12T19:02:00-05:00","dateModified":"2022-01-15T19:02:47-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#webpage"},"publisher":{"@id":"https://www.uptowncollective.com/#organization"},"articleSection":"Uptown Video, African-American, Black, Bronx, Bronx NYC, Dominicans, East Harlem, El Barrio, El Barrio NYC, El Bronx, Hamilton Heights, Harlem, Harlem USA, Hyper-local, In the Heights, Inwood, Latinos, Latinx, LION publishers, Northern Manhattan, Sugar Hill, The Bronx, The Uptown Tweet of the Week, uptown, Uptown Collective, Uptown Manhattan, washington heights, West Harlem"},{"@type":"Person","@id":"https://www.uptowncollective.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.uptowncollective.com/#personlogo","url":"https://secure.gravatar.com/avatar/2b9c0b7a0631c0e0ec3583a268509e52?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}},{"@type":"BreadcrumbList","@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uptowncollective.com/","url":"https://www.uptowncollective.com/","name":"We Are Uptown Online! Washington Heights, Inwood &amp; Harlem "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/","url":"https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/","name":"#TheGram: Sign of the Times"}}]}]}</script>
<link rel="canonical" href="https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-26074644-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective &raquo; Feed" href="https://www.uptowncollective.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective &raquo; Comments Feed" href="https://www.uptowncollective.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective &raquo; #TheGram: Sign of the Times Comments Feed" href="https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.229\/f37.02b.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3&time=1642274249"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='sp_style-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/style.css?ver=5.8.3&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/css/font-awesome.min.css?ver=5.8.3&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/css/jquery.bxslider.css?ver=5.8.3&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/css/responsive.css?ver=5.8.3&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='redwood-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%26subset%3Dlatin%2Clatin-ext%7CMontserrat%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=1.45&#038;time=1642274249' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.45&#038;time=1642274249' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1642274249' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1642274249' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photonic-js-extra'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/www.uptowncollective.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"tooltip","picasa_photo_pop_title_display":"tooltip","wp_thumbnail_title_display":"tooltip","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"fancybox","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"800","gallery_panel_items":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.45&#038;time=1642274249' id='photonic-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.45&#038;time=1642274249' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/photonic/include/scripts/jquery.fancybox-1.3.4.pack.js?ver=1.45&#038;time=1642274249' id='photonic-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://www.uptowncollective.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uptowncollective.com/wp-json/wp/v2/posts/48132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uptowncollective.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/wlwmanifest.xml?time=1642274249" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.uptowncollective.com/?p=48132' />
<link rel="alternate" type="application/json+oembed" href="https://www.uptowncollective.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uptowncollective.com%2F2022%2F01%2F12%2Fthegram-sign-of-the-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uptowncollective.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uptowncollective.com%2F2022%2F01%2F12%2Fthegram-sign-of-the-times%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	    <style type="text/css">
	
		#logo { padding-top:20px; padding-bottom:20px; }
				
						#nav-wrapper .menu li a:hover {  color:; }
		
		#nav-wrapper .menu .sub-menu, #nav-wrapper .menu .children { background: ; }
		#nav-wrapper ul.menu ul a, #nav-wrapper .menu ul ul a {  color:; }
		#nav-wrapper ul.menu ul a:hover, #nav-wrapper .menu ul ul a:hover { color: ; background:; }
		
		.slicknav_nav { background:; }
		.slicknav_nav a { color:; }
		.slicknav_menu .slicknav_icon-bar { background-color:; }
		
		#top-social a { color:; }
		#top-social a:hover { color:; }
		#top-search i { color:; }
		
		.widget-title { background: ; color: ;}
		.widget-title:after { border-top-color:; }
				.social-widget a { color:; }
		.social-widget a:hover { color:; }
		
		#footer { background:; }
		#footer-social a { color:; }
		#footer-social a:hover { color:; }
		#footer-social { border-color:; }
		.copyright { color:; }
		.copyright a { color:; }
		
		.post-header h2 a, .post-header h1 { color:; }
		.title-divider { color:; }
		.post-entry p { color:; }
		.post-entry h1, .post-entry h2, .post-entry h3, .post-entry h4, .post-entry h5, .post-entry h6 { color:; }
		.more-link { color:; }
		a.more-link:hover { color:; }
		.more-line { color:; }
		.more-link:hover > .more-line { color:; }
		.post-share-box.share-buttons a { color:; }
		.post-share-box.share-buttons a:hover { color:; }
		
		.mc4wp-form { background:; }
		.mc4wp-form label { color:; }
		.mc4wp-form button, .mc4wp-form input[type=button], .mc4wp-form input[type=submit] { background:; color:; }
		.mc4wp-form button:hover, .mc4wp-form input[type=button]:hover, .mc4wp-form input[type=submit]:hover { background:; color:; }
		
		a, .post-header .cat a, .woocommerce .star-rating { color:; }
		.cart-contents .sp-count { background:;  }
		.post-header .cat a { border-color:; }
		
				@media only screen and (max-width: 767px) {
	
	.container {width: 90%;}				
    </style>
    <style type="text/css">
.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17) ;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }

</style>
	
</head>

<body class="post-template-default single single-post postid-48132 single-format-standard">

	<div id="top-bar">
		
		<div class="container">
			
			<div id="nav-wrapper">
				<ul id="menu-menu-1" class="menu"><li id="menu-item-5777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5777"><a href="https://www.uptowncollective.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://www.uptowncollective.com/about/">About</a></li>
<li id="menu-item-20170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20170"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-20171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20171"><a href="https://www.uptowncollective.com/category/thats-whats-up/">That&#8217;s What&#8217;s Up</a></li>
	<li id="menu-item-20172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20172"><a href="https://www.uptowncollective.com/category/events/">Events</a></li>
	<li id="menu-item-20173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20173"><a href="https://www.uptowncollective.com/category/framed/">Framed</a></li>
	<li id="menu-item-20174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20174"><a href="https://www.uptowncollective.com/category/eat-up-drink-up/">Eat Up. Drink Up.</a></li>
	<li id="menu-item-20175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20175"><a href="https://www.uptowncollective.com/category/uptown-zen/">Uptown Zen</a></li>
	<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20176"><a href="https://www.uptowncollective.com/category/estilo/">Estilo</a></li>
	<li id="menu-item-20177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20177"><a href="https://www.uptowncollective.com/category/daily-grind/">Daily Grind</a></li>
</ul>
</li>
<li id="menu-item-20182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20182"><a href="https://www.uptowncollective.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-30204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30204"><a href="https://uptowncollective.threadless.com/designs/uptown-vs-everybody">UC Shop</a></li>
</ul>			</div>
			
			<div class="menu-mobile"></div>
			
						<div id="top-search">
				<a href="#" class="search"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<form role="search" method="get" id="searchform" action="https://www.uptowncollective.com/">
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
</form>				</div>
			</div>
						
						<div id="top-social" >
			
				<a href="https://facebook.com/UptownCollective" target="_blank"><i class="fa fa-facebook"></i></a>				<a href="https://twitter.com/uptowncollectiv" target="_blank"><i class="fa fa-twitter"></i></a>				<a href="https://instagram.com/uptowncollectiv" target="_blank"><i class="fa fa-instagram"></i></a>				<a href="https://pinterest.com/uptowncollectiv" target="_blank"><i class="fa fa-pinterest"></i></a>								<a href="https://plus.google.com/117698307601333853189" target="_blank"><i class="fa fa-google-plus"></i></a>				<a href="https://uptowncollective.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>				<a href="https://youtube.com/uptowncollective" target="_blank"><i class="fa fa-youtube-play"></i></a>																								<a href="https://www.uptowncollective.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>				
								
			</div>
						
		</div>
		
	</div>
	
	<header id="header" class="noslider">
		
		<div class="container">
			
			<div id="logo">
				
									
											<h2><a href="https://www.uptowncollective.com"><img src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2018/08/UC_logo-White-Bkgrd-3.png" alt="Washington Heights, Inwood &amp; Harlem Online | The Uptown Collective" /></a></h2>
										
								
			</div>
			
		</div>
		
	</header>	
	<div class="container">
		
		<div id="content">
			
						
			<div id="main" >
			
								
					<article id="post-48132" class="post-48132 post type-post status-publish format-standard hentry category-uptown-video tag-african-american tag-black tag-bronx tag-bronx-nyc tag-dominicans tag-east-harlem tag-el-barrio tag-el-barrio-nyc tag-el-bronx tag-hamilton-heights tag-harlem tag-harlem-usa tag-hyper-local tag-in-the-heights tag-inwood tag-latinos tag-latinx tag-lion-publishers tag-northern-manhattan tag-sugar-hill tag-the-bronx tag-the-uptown-tweet-of-the-week tag-uptown tag-uptown-collective tag-uptown-manhattan tag-washington-heights tag-west-harlem">
					
	<div class="post-header">
		
				
					<h1 class="entry-title">#TheGram: Sign of the Times</h1>
				
		<span class="title-divider"></span>
		
				<span class="post-date">Posted on <span class="date updated published">January 12, 2022</span></span>
				
	</div>
	
			
				
		
	<div class="post-entry">
		
				
			
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CYm-2jIMln3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:700px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CYm-2jIMln3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CYm-2jIMln3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Uptown Collective (@uptowncollectiv)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>



<p><meta charset="utf-8">We invite you to subscribe to the weekly <a href="http://eepurl.com/iOBkT" target="_blank" rel="noreferrer noopener">Uptown Love</a> newsletter, like our <a href="https://www.facebook.com/UptownCollective?sk=wall" target="_blank" rel="noreferrer noopener">Facebook</a> page and follow us on <a href="http://twitter.com/#%21/UptownCollectiv" target="_blank" rel="noreferrer noopener">Twitter</a> &amp; <a href="https://www.instagram.com/uptowncollectiv/" target="_blank" rel="noreferrer noopener">Instagram</a> or e-mail us at <a href="mailto:UptownCollective@gmail.com">UptownCollective@gmail.com.</a></p>
			
				
				
									<div class="post-tags">
				<a href="https://www.uptowncollective.com/tag/african-american/" rel="tag">African-American</a><a href="https://www.uptowncollective.com/tag/black/" rel="tag">Black</a><a href="https://www.uptowncollective.com/tag/bronx/" rel="tag">Bronx</a><a href="https://www.uptowncollective.com/tag/bronx-nyc/" rel="tag">Bronx NYC</a><a href="https://www.uptowncollective.com/tag/dominicans/" rel="tag">Dominicans</a><a href="https://www.uptowncollective.com/tag/east-harlem/" rel="tag">East Harlem</a><a href="https://www.uptowncollective.com/tag/el-barrio/" rel="tag">El Barrio</a><a href="https://www.uptowncollective.com/tag/el-barrio-nyc/" rel="tag">El Barrio NYC</a><a href="https://www.uptowncollective.com/tag/el-bronx/" rel="tag">El Bronx</a><a href="https://www.uptowncollective.com/tag/hamilton-heights/" rel="tag">Hamilton Heights</a><a href="https://www.uptowncollective.com/tag/harlem/" rel="tag">Harlem</a><a href="https://www.uptowncollective.com/tag/harlem-usa/" rel="tag">Harlem USA</a><a href="https://www.uptowncollective.com/tag/hyper-local/" rel="tag">Hyper-local</a><a href="https://www.uptowncollective.com/tag/in-the-heights/" rel="tag">In the Heights</a><a href="https://www.uptowncollective.com/tag/inwood/" rel="tag">Inwood</a><a href="https://www.uptowncollective.com/tag/latinos/" rel="tag">Latinos</a><a href="https://www.uptowncollective.com/tag/latinx/" rel="tag">Latinx</a><a href="https://www.uptowncollective.com/tag/lion-publishers/" rel="tag">LION publishers</a><a href="https://www.uptowncollective.com/tag/northern-manhattan/" rel="tag">Northern Manhattan</a><a href="https://www.uptowncollective.com/tag/sugar-hill/" rel="tag">Sugar Hill</a><a href="https://www.uptowncollective.com/tag/the-bronx/" rel="tag">The Bronx</a><a href="https://www.uptowncollective.com/tag/the-uptown-tweet-of-the-week/" rel="tag">The Uptown Tweet of the Week</a><a href="https://www.uptowncollective.com/tag/uptown/" rel="tag">uptown</a><a href="https://www.uptowncollective.com/tag/uptown-collective/" rel="tag">Uptown Collective</a><a href="https://www.uptowncollective.com/tag/uptown-manhattan/" rel="tag">Uptown Manhattan</a><a href="https://www.uptowncollective.com/tag/washington-heights/" rel="tag">washington heights</a><a href="https://www.uptowncollective.com/tag/west-harlem/" rel="tag">West Harlem</a>			</div>
			
						
	</div>
	
		
	<div class="post-share">
	
				<div class="post-share-box share-comments">
			<a href="https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/#respond"><span class="dsq-postid" data-dsqidentifier="48132 https://www.uptowncollective.com/?p=48132"><span>0</span> Comments</span></a>		</div>
				
				<div class="post-share-box share-buttons">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/"><i class="fa fa-facebook"></i></a>
			<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20%23TheGram%3A+Sign+of+the+Times&url=https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/"><i class="fa fa-twitter"></i></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/&media=&description=#TheGram: Sign of the Times"><i class="fa fa-pinterest"></i></a>
			<a target="_blank" href="https://plus.google.com/share?url=https://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/"><i class="fa fa-google-plus"></i></a>
		</div>
				
				
	</div>
		
		
						<div class="post-related"><div class="post-box"><h4 class="post-box-title"><span>You Might Also Like</span></h4></div>
						<div class="item-related">
					
										<a href="https://www.uptowncollective.com/2015/09/07/maria-montez-the-movie-7-questions-with-celines-toribio/"><img width="282" height="400" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2015/09/Maria-Montez-NY-ENGLISHPoster-HIRes-1.jpg?time=1642274249" class="attachment-misc-thumb size-misc-thumb wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2015/09/Maria-Montez-NY-ENGLISHPoster-HIRes-1.jpg 600w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2015/09/Maria-Montez-NY-ENGLISHPoster-HIRes-1-211x300.jpg 211w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2015/09/Maria-Montez-NY-ENGLISHPoster-HIRes-1-310x440.jpg 310w" sizes="(max-width: 282px) 100vw, 282px" /></a>
										
					<h3><a href="https://www.uptowncollective.com/2015/09/07/maria-montez-the-movie-7-questions-with-celines-toribio/">Maria Montez, The Movie – 7 Questions With Celinés Toribio</a></h3>
					<span class="date">September 7, 2015</span>
					
				</div>
						<div class="item-related">
					
										<a href="https://www.uptowncollective.com/2019/09/19/uptown-video-en-vivo-con-alex-hermoso-zona-de-cuba/"><img width="520" height="400" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2019/05/UC-Zona-De-Cuba-Outside-Main-520x400.jpg" class="attachment-misc-thumb size-misc-thumb wp-post-image" alt="" loading="lazy" /></a>
										
					<h3><a href="https://www.uptowncollective.com/2019/09/19/uptown-video-en-vivo-con-alex-hermoso-zona-de-cuba/">Uptown Video: En Vivo Con Alex Hermoso &#8211; Zona De Cuba</a></h3>
					<span class="date">September 19, 2019</span>
					
				</div>
						<div class="item-related">
					
										<a href="https://www.uptowncollective.com/2015/01/08/uptown-video-camille-safiya-90s-babies/"><img width="400" height="400" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2013/05/Camille-Safiya-Herstory-Washington-Heights.jpg?time=1642274249" class="attachment-misc-thumb size-misc-thumb wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2013/05/Camille-Safiya-Herstory-Washington-Heights.jpg 612w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2013/05/Camille-Safiya-Herstory-Washington-Heights-150x150.jpg 150w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2013/05/Camille-Safiya-Herstory-Washington-Heights-300x300.jpg 300w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2013/05/Camille-Safiya-Herstory-Washington-Heights-310x310.jpg 310w" sizes="(max-width: 400px) 100vw, 400px" /></a>
										
					<h3><a href="https://www.uptowncollective.com/2015/01/08/uptown-video-camille-safiya-90s-babies/">Uptown Video: Camille Safiya &#8211; 90&#8217;s Babies</a></h3>
					<span class="date">January 8, 2015</span>
					
				</div>
		</div>			
		
		
<div id="disqus_thread"></div>
		
</article>						
								
								
			</div>

<aside id="sidebar">
	
	<div id="media_image-7" class="widget widget_media_image"><a href="https://www.schools.nyc.gov/enrollment/enroll-grade-by-grade/kindergarten?utm_source=the-lo-down&#038;utm_medium=banner&#038;utm_campaign=nyc-doe-kindergarten-application"><img width="300" height="600" src="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2021/12/2021-K-Campaign-Digital-CE-Media-English-300x600-1.png?time=1642274249" class="image wp-image-48002  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2021/12/2021-K-Campaign-Digital-CE-Media-English-300x600-1.png 300w, https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/uploads/2021/12/2021-K-Campaign-Digital-CE-Media-English-300x600-1-150x300.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="solopine_facebook_widget-2" class="widget solopine_facebook_widget"><h4 class="widget-title">UC FB</h4>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-page" data-href="https://www.facebook.com/UptownCollective/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			
		</div><div id="google-translator" class="widget widget_google_translate"><h4 class="widget-title"></h4><div id="widget_google_translate"><ul><form action="https://translate.google.com/translate"><input name="u" id="url" value="http://www.uptowncollective.com/2022/01/12/thegram-sign-of-the-times/" type="hidden" /><input name="sl" value="en" type="hidden" />Translate to:<br /><select name="tl" style="width:auto"><option value="ar">Arabic</option><option value="bg">Bulgarian</option><option value="ca">Catalan</option><option value="zh-CN">Chinese (Simplified)</option><option value="zh-TW">Chinese (Traditional)</option><option value="hr">Croatian</option><option value="cs">Czech</option><option value="da">Danish</option><option value="nl">Dutch</option><option value="en" selected  >English</option><option value="tl">Filipino</option><option value="fi">Finnish</option><option value="fr">French</option><option value="de">German</option><option value="el">Greek</option><option value="iw">Hebrew</option><option value="hi">Hindi</option><option value="id">Indonesian</option><option value="it">Italian</option><option value="ja">Japanese</option><option value="ko">Korean</option><option value="lv">Latvian</option><option value="lt">Lithuanian</option><option value="no">Norwegian</option><option value="pl">Polish</option><option value="pt">Portuguese</option><option value="ro">Romanian</option><option value="ru">Russian</option><option value="sr">Serbian</option><option value="sk">Slovak</option><option value="sl">Slovenian</option><option value="es">Spanish</option><option value="sv">Swedish</option><option value="uk">Ukrainian</option><option value="vi">Vietnamese</option></select><br /><input name="hl" value="en" type="hidden" /><input name="ie" value="UTF-8" type="hidden" /><script type="text/javascript" >
		var thestr = window.location.href;
		var mystrlen = 31;
		var sresult = thestr.indexOf( "www.uptowncollective.com" );
		if( sresult == -1 || sresult >= mystrlen) {
			document.write( '<input value="Translate" type="submit" disabled /> ' );
			document.write( '<a href="" target="_top" >return to original</a>' );
		}else{
			document.write( '<input value="Translate" type="submit" />' );
		}
		</script></form><div class="google_translate_footer" style="text-align:right; font-size:9px;color: #888;">Powered by <a href="https://translate.google.com/" target="_blank" >Google Translate</a>.</div></ul></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-5"><a href="https://www.uptowncollective.com/category/daily-grind/">Daily Grind</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.uptowncollective.com/category/eat-up-drink-up/">Eat Up. Drink Up.</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.uptowncollective.com/category/estilo/">Estilo</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.uptowncollective.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.uptowncollective.com/category/flashback/">Flashback</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.uptowncollective.com/category/framed/">Framed</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.uptowncollective.com/category/i-am-uptown/">I Am Uptown</a>
</li>
	<li class="cat-item cat-item-9310"><a href="https://www.uptowncollective.com/category/sponsor-love/">Sponsor Love</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.uptowncollective.com/category/thats-whats-up/">That&#039;s What&#039;s Up</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.uptowncollective.com/category/off-the-wall/">Uptown Art</a>
</li>
	<li class="cat-item cat-item-3423"><a href="https://www.uptowncollective.com/category/uptown-culture/">Uptown Culture</a>
</li>
	<li class="cat-item cat-item-3610"><a href="https://www.uptowncollective.com/category/uptown-film/">Uptown Film</a>
</li>
	<li class="cat-item cat-item-3499"><a href="https://www.uptowncollective.com/category/uptown-kids/">Uptown Kids</a>
</li>
	<li class="cat-item cat-item-3385"><a href="https://www.uptowncollective.com/category/uptown-love/">Uptown Love</a>
</li>
	<li class="cat-item cat-item-1267"><a href="https://www.uptowncollective.com/category/uptown-music/">Uptown Music</a>
</li>
	<li class="cat-item cat-item-1660"><a href="https://www.uptowncollective.com/category/uptown-nightlife/">Uptown Nightlife</a>
</li>
	<li class="cat-item cat-item-2649"><a href="https://www.uptowncollective.com/category/uptown-parks/">Uptown Parks</a>
</li>
	<li class="cat-item cat-item-1661"><a href="https://www.uptowncollective.com/category/uptown-real-estate/">Uptown Real Estate</a>
</li>
	<li class="cat-item cat-item-3392"><a href="https://www.uptowncollective.com/category/uptown-speaks/">Uptown Speaks</a>
</li>
	<li class="cat-item cat-item-3454"><a href="https://www.uptowncollective.com/category/uptown-video/">Uptown Video</a>
</li>
	<li class="cat-item cat-item-1735"><a href="https://www.uptowncollective.com/category/uptown-zen/">Uptown Zen</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.uptowncollective.com/category/uncategorized/">Word!</a>
</li>
			</ul>

			</div><div id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.uptowncollective.com/2022/01/'> January 2022 </option>
	<option value='https://www.uptowncollective.com/2021/12/'> December 2021 </option>
	<option value='https://www.uptowncollective.com/2021/11/'> November 2021 </option>
	<option value='https://www.uptowncollective.com/2021/10/'> October 2021 </option>
	<option value='https://www.uptowncollective.com/2021/09/'> September 2021 </option>
	<option value='https://www.uptowncollective.com/2021/08/'> August 2021 </option>
	<option value='https://www.uptowncollective.com/2021/07/'> July 2021 </option>
	<option value='https://www.uptowncollective.com/2021/06/'> June 2021 </option>
	<option value='https://www.uptowncollective.com/2021/05/'> May 2021 </option>
	<option value='https://www.uptowncollective.com/2021/04/'> April 2021 </option>
	<option value='https://www.uptowncollective.com/2021/03/'> March 2021 </option>
	<option value='https://www.uptowncollective.com/2021/02/'> February 2021 </option>
	<option value='https://www.uptowncollective.com/2021/01/'> January 2021 </option>
	<option value='https://www.uptowncollective.com/2020/12/'> December 2020 </option>
	<option value='https://www.uptowncollective.com/2020/11/'> November 2020 </option>
	<option value='https://www.uptowncollective.com/2020/10/'> October 2020 </option>
	<option value='https://www.uptowncollective.com/2020/09/'> September 2020 </option>
	<option value='https://www.uptowncollective.com/2020/08/'> August 2020 </option>
	<option value='https://www.uptowncollective.com/2020/07/'> July 2020 </option>
	<option value='https://www.uptowncollective.com/2020/06/'> June 2020 </option>
	<option value='https://www.uptowncollective.com/2020/05/'> May 2020 </option>
	<option value='https://www.uptowncollective.com/2020/04/'> April 2020 </option>
	<option value='https://www.uptowncollective.com/2020/03/'> March 2020 </option>
	<option value='https://www.uptowncollective.com/2020/02/'> February 2020 </option>
	<option value='https://www.uptowncollective.com/2020/01/'> January 2020 </option>
	<option value='https://www.uptowncollective.com/2019/12/'> December 2019 </option>
	<option value='https://www.uptowncollective.com/2019/11/'> November 2019 </option>
	<option value='https://www.uptowncollective.com/2019/10/'> October 2019 </option>
	<option value='https://www.uptowncollective.com/2019/09/'> September 2019 </option>
	<option value='https://www.uptowncollective.com/2019/08/'> August 2019 </option>
	<option value='https://www.uptowncollective.com/2019/07/'> July 2019 </option>
	<option value='https://www.uptowncollective.com/2019/06/'> June 2019 </option>
	<option value='https://www.uptowncollective.com/2019/05/'> May 2019 </option>
	<option value='https://www.uptowncollective.com/2019/04/'> April 2019 </option>
	<option value='https://www.uptowncollective.com/2019/03/'> March 2019 </option>
	<option value='https://www.uptowncollective.com/2019/02/'> February 2019 </option>
	<option value='https://www.uptowncollective.com/2019/01/'> January 2019 </option>
	<option value='https://www.uptowncollective.com/2018/12/'> December 2018 </option>
	<option value='https://www.uptowncollective.com/2018/11/'> November 2018 </option>
	<option value='https://www.uptowncollective.com/2018/10/'> October 2018 </option>
	<option value='https://www.uptowncollective.com/2018/09/'> September 2018 </option>
	<option value='https://www.uptowncollective.com/2018/08/'> August 2018 </option>
	<option value='https://www.uptowncollective.com/2018/07/'> July 2018 </option>
	<option value='https://www.uptowncollective.com/2018/06/'> June 2018 </option>
	<option value='https://www.uptowncollective.com/2018/05/'> May 2018 </option>
	<option value='https://www.uptowncollective.com/2018/04/'> April 2018 </option>
	<option value='https://www.uptowncollective.com/2018/03/'> March 2018 </option>
	<option value='https://www.uptowncollective.com/2018/02/'> February 2018 </option>
	<option value='https://www.uptowncollective.com/2018/01/'> January 2018 </option>
	<option value='https://www.uptowncollective.com/2017/12/'> December 2017 </option>
	<option value='https://www.uptowncollective.com/2017/11/'> November 2017 </option>
	<option value='https://www.uptowncollective.com/2017/10/'> October 2017 </option>
	<option value='https://www.uptowncollective.com/2017/09/'> September 2017 </option>
	<option value='https://www.uptowncollective.com/2017/08/'> August 2017 </option>
	<option value='https://www.uptowncollective.com/2017/07/'> July 2017 </option>
	<option value='https://www.uptowncollective.com/2017/06/'> June 2017 </option>
	<option value='https://www.uptowncollective.com/2017/05/'> May 2017 </option>
	<option value='https://www.uptowncollective.com/2017/04/'> April 2017 </option>
	<option value='https://www.uptowncollective.com/2017/03/'> March 2017 </option>
	<option value='https://www.uptowncollective.com/2017/02/'> February 2017 </option>
	<option value='https://www.uptowncollective.com/2017/01/'> January 2017 </option>
	<option value='https://www.uptowncollective.com/2016/12/'> December 2016 </option>
	<option value='https://www.uptowncollective.com/2016/11/'> November 2016 </option>
	<option value='https://www.uptowncollective.com/2016/10/'> October 2016 </option>
	<option value='https://www.uptowncollective.com/2016/09/'> September 2016 </option>
	<option value='https://www.uptowncollective.com/2016/08/'> August 2016 </option>
	<option value='https://www.uptowncollective.com/2016/07/'> July 2016 </option>
	<option value='https://www.uptowncollective.com/2016/06/'> June 2016 </option>
	<option value='https://www.uptowncollective.com/2016/05/'> May 2016 </option>
	<option value='https://www.uptowncollective.com/2016/04/'> April 2016 </option>
	<option value='https://www.uptowncollective.com/2016/03/'> March 2016 </option>
	<option value='https://www.uptowncollective.com/2016/02/'> February 2016 </option>
	<option value='https://www.uptowncollective.com/2016/01/'> January 2016 </option>
	<option value='https://www.uptowncollective.com/2015/12/'> December 2015 </option>
	<option value='https://www.uptowncollective.com/2015/11/'> November 2015 </option>
	<option value='https://www.uptowncollective.com/2015/10/'> October 2015 </option>
	<option value='https://www.uptowncollective.com/2015/09/'> September 2015 </option>
	<option value='https://www.uptowncollective.com/2015/08/'> August 2015 </option>
	<option value='https://www.uptowncollective.com/2015/07/'> July 2015 </option>
	<option value='https://www.uptowncollective.com/2015/06/'> June 2015 </option>
	<option value='https://www.uptowncollective.com/2015/05/'> May 2015 </option>
	<option value='https://www.uptowncollective.com/2015/04/'> April 2015 </option>
	<option value='https://www.uptowncollective.com/2015/03/'> March 2015 </option>
	<option value='https://www.uptowncollective.com/2015/02/'> February 2015 </option>
	<option value='https://www.uptowncollective.com/2015/01/'> January 2015 </option>
	<option value='https://www.uptowncollective.com/2014/12/'> December 2014 </option>
	<option value='https://www.uptowncollective.com/2014/11/'> November 2014 </option>
	<option value='https://www.uptowncollective.com/2014/10/'> October 2014 </option>
	<option value='https://www.uptowncollective.com/2014/09/'> September 2014 </option>
	<option value='https://www.uptowncollective.com/2014/08/'> August 2014 </option>
	<option value='https://www.uptowncollective.com/2014/07/'> July 2014 </option>
	<option value='https://www.uptowncollective.com/2014/06/'> June 2014 </option>
	<option value='https://www.uptowncollective.com/2014/05/'> May 2014 </option>
	<option value='https://www.uptowncollective.com/2014/04/'> April 2014 </option>
	<option value='https://www.uptowncollective.com/2014/03/'> March 2014 </option>
	<option value='https://www.uptowncollective.com/2014/02/'> February 2014 </option>
	<option value='https://www.uptowncollective.com/2014/01/'> January 2014 </option>
	<option value='https://www.uptowncollective.com/2013/12/'> December 2013 </option>
	<option value='https://www.uptowncollective.com/2013/11/'> November 2013 </option>
	<option value='https://www.uptowncollective.com/2013/10/'> October 2013 </option>
	<option value='https://www.uptowncollective.com/2013/09/'> September 2013 </option>
	<option value='https://www.uptowncollective.com/2013/08/'> August 2013 </option>
	<option value='https://www.uptowncollective.com/2013/07/'> July 2013 </option>
	<option value='https://www.uptowncollective.com/2013/06/'> June 2013 </option>
	<option value='https://www.uptowncollective.com/2013/05/'> May 2013 </option>
	<option value='https://www.uptowncollective.com/2013/04/'> April 2013 </option>
	<option value='https://www.uptowncollective.com/2013/03/'> March 2013 </option>
	<option value='https://www.uptowncollective.com/2013/02/'> February 2013 </option>
	<option value='https://www.uptowncollective.com/2013/01/'> January 2013 </option>
	<option value='https://www.uptowncollective.com/2012/12/'> December 2012 </option>
	<option value='https://www.uptowncollective.com/2012/11/'> November 2012 </option>
	<option value='https://www.uptowncollective.com/2012/10/'> October 2012 </option>
	<option value='https://www.uptowncollective.com/2012/09/'> September 2012 </option>
	<option value='https://www.uptowncollective.com/2012/08/'> August 2012 </option>
	<option value='https://www.uptowncollective.com/2012/07/'> July 2012 </option>
	<option value='https://www.uptowncollective.com/2012/06/'> June 2012 </option>
	<option value='https://www.uptowncollective.com/2012/05/'> May 2012 </option>
	<option value='https://www.uptowncollective.com/2012/04/'> April 2012 </option>
	<option value='https://www.uptowncollective.com/2012/03/'> March 2012 </option>
	<option value='https://www.uptowncollective.com/2012/02/'> February 2012 </option>
	<option value='https://www.uptowncollective.com/2012/01/'> January 2012 </option>
	<option value='https://www.uptowncollective.com/2011/12/'> December 2011 </option>
	<option value='https://www.uptowncollective.com/2011/11/'> November 2011 </option>
	<option value='https://www.uptowncollective.com/2011/10/'> October 2011 </option>
	<option value='https://www.uptowncollective.com/2011/09/'> September 2011 </option>
	<option value='https://www.uptowncollective.com/2011/08/'> August 2011 </option>
	<option value='https://www.uptowncollective.com/2011/07/'> July 2011 </option>
	<option value='https://www.uptowncollective.com/2011/06/'> June 2011 </option>
	<option value='https://www.uptowncollective.com/2011/05/'> May 2011 </option>
	<option value='https://www.uptowncollective.com/2011/04/'> April 2011 </option>
	<option value='https://www.uptowncollective.com/2011/03/'> March 2011 </option>
	<option value='https://www.uptowncollective.com/2011/02/'> February 2011 </option>
	<option value='https://www.uptowncollective.com/2011/01/'> January 2011 </option>
	<option value='https://www.uptowncollective.com/2010/12/'> December 2010 </option>
	<option value='https://www.uptowncollective.com/2010/11/'> November 2010 </option>
	<option value='https://www.uptowncollective.com/2010/10/'> October 2010 </option>
	<option value='https://www.uptowncollective.com/2010/09/'> September 2010 </option>
	<option value='https://www.uptowncollective.com/2010/08/'> August 2010 </option>
	<option value='https://www.uptowncollective.com/2010/07/'> July 2010 </option>
	<option value='https://www.uptowncollective.com/2010/06/'> June 2010 </option>
	<option value='https://www.uptowncollective.com/2010/05/'> May 2010 </option>
	<option value='https://www.uptowncollective.com/2010/04/'> April 2010 </option>
	<option value='https://www.uptowncollective.com/2010/02/'> February 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="solopine_social_widget-2" class="widget solopine_social_widget"><h4 class="widget-title">Subscribe &#038; Follow</h4>		
			<div class="social-widget">
				<a href="http://facebook.com/UptownCollective" target="_blank"><i class="fa fa-facebook"></i></a>				<a href="http://twitter.com/uptowncollectiv" target="_blank"><i class="fa fa-twitter"></i></a>				<a href="http://instagram.com/uptowncollectiv" target="_blank"><i class="fa fa-instagram"></i></a>																				<a href="https://youtube.com/uptowncollective" target="_blank"><i class="fa fa-youtube-play"></i></a>																											</div>
			
			
		</div>	
</aside>	
		<!-- END CONTENT -->
		</div>
	
	<!-- END CONTAINER -->
	</div>
	
	<div id="instagram-footer">

				
	</div>
	
	<footer id="footer">
		
		<div class="container">
			
						<div id="footer-social">
				
				<a href="https://facebook.com/UptownCollective" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a>				<a href="https://twitter.com/uptowncollectiv" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a>				<a href="https://instagram.com/uptowncollectiv" target="_blank"><i class="fa fa-instagram"></i> <span>Instagram</span></a>				<a href="https://pinterest.com/uptowncollectiv" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a>								<a href="https://plus.google.com/117698307601333853189" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a>				<a href="https://uptowncollective.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i> <span>Tumblr</span></a>				<a href="https://youtube.com/uptowncollective" target="_blank"><i class="fa fa-youtube-play"></i> <span>Youtube</span></a>																								<a href="https://www.uptowncollective.com/feed/" target="_blank"><i class="fa fa-rss"></i> <span>RSS</span></a>				
			</div>
						
			<div id="footer-copyright">

				<p class="copyright">Copyright (C) 2018 Uptown Collective. All rights reserved.</p>
				
			</div>
			
		</div>
		
	</footer>
	
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uptowncollective.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3&#038;time=1642274249' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uptown-collective"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16&#038;time=1642274249' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"48132 https:\/\/www.uptowncollective.com\/?p=48132","disqusShortname":"uptown-collective","disqusTitle":"#TheGram: Sign of the Times","disqusUrl":"https:\/\/www.uptowncollective.com\/2022\/01\/12\/thegram-sign-of-the-times\/","postId":"48132"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16&#038;time=1642274249' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/jquery.slicknav.min.js?ver=5.8.3&#038;time=1642274249' id='slicknav-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/jquery.bxslider.min.js?ver=5.8.3&#038;time=1642274249' id='bxslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/fitvids.js?ver=5.8.3&#038;time=1642274249' id='fitvids-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-content/themes/redwood/js/solopine.js?ver=5.8.3&#038;time=1642274249' id='sp_scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8.3&#038;time=1642274249' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.229/f37.02b.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.3&#038;time=1642274249' id='wp-embed-js'></script>
	
</body>

</html>